Unable to install XPort Drivers

Powered by the USB bus and featuring both Headphone and Line outputs, the Xport provides musicians with a simple, hassle-free digital recording solution.

Moderator: AmpKit Support

Post Reply
New Member
Posts: 1
Joined: Sat Jul 30, 2016 11:24 am

Unable to install XPort Drivers

Post by KPritchard1991 » Sat Jul 30, 2016 11:45 am


Recently, when I tried to use ReValver or Reaper, I found that the software was unable to identify the Peavey XPort as an input or output device despite selecting ASIO. I think I have identified the issue as corrupt/damaged drivers.

I uninstalled the XPort drivers and attempting to reinstall the drivers downloaded from the Peavey XPort website. However, upon attempting to install the drivers, I get the following message:


An error occurred while trying to replace the existing file:
DeleteFile failed; code 5.
Access is denied.

I have tried running the installation with admin privileges but I get the same error message.

Has anyone got any advice on how to fix this?

Many thanks,

Post Reply