Plugin In Saved LogicX Now Named Pvey?

ReValver HP, MkIII, and MkIII.V Product Support.

Moderators: Michael Ljunggren, ReValver Support Team

Post Reply
New Member
Posts: 3
Joined: Sun Oct 18, 2015 10:07 pm

Plugin In Saved LogicX Now Named Pvey?

Post by authoreyes » Mon Mar 06, 2017 5:57 pm

I think this is tied to the Logic Pro X 10.3.0 upgrade that I did a few weeks back.

When I try to re-open projects I get "The plug-in named “ReValver 4” isn’t available on your system.

The project opens then, and my tracks that had Revalver set up now show missing plugin. However, if I drop down the plugin, in Audio Units I see Revalver 4 grouped under "Pvey". I can add it to the chain, but obviously all my settings are lost. Is there any way to fix this? Please?

User avatar
Jose Luiz
Posts: 674
Joined: Fri Jul 17, 2009 12:39 pm

Re: Plugin In Saved LogicX Now Named Pvey?

Post by Jose Luiz » Tue Mar 21, 2017 5:10 pm


Would you please reinstall ReValver using this installer and report back? ... 0830b_.dmg

Thank you
José Luiz Paiz Junior
Peavey ReValver Support
My banks for MKIII.V:

New Member
Posts: 8
Joined: Fri Feb 15, 2013 7:20 am

Re: Plugin In Saved LogicX Now Named Pvey?

Post by russej » Sat Nov 23, 2019 8:39 pm

I too had to re-download ReValver 4 and ran into this issue. I tried both r4_osx_160830 and r4_osx_160830b. Of course, uninstalling and verifying, before I tried the next one. No luck, any one able to resolve this yet? This is with Logic 10.4.7. I even tried changing the "info.plist" file as it clearly states "Pvey". Also no luck. Please assist.

Post Reply