Page 1 of 1

Nano Vypyr showing low battery all the time

Posted: Mon Sep 14, 2020 6:06 am
by vinko.palisona
Hello folks!

I have a Nano Vypyr Guitar Amp and I’m a bit disappointed about the battery function. It Shows the „L B“ = low battery very early on. When I turn the volume up it immediatly shuts down. I have two sets of rechargable batteries that I use seperately.
everActive Ni-MH battery 1.2V (IEC: HRL 20)
and because I thought they were too cheap and cause the Problem because of that, I bought
Varta Ni-MH battery 1.2V (HR20) 56720

It was especially frustrating to find that the new and more expensive model had the same Problem.

It probably is something with the Battery compatibilty or do you think the device is broken?

In the manual it says the amp needs
BATTERY: Use quality 4 x D-cell alkaline (type ANSI 13A) (type #1)

Thanks for the help
Greetings,
Vinko

Re: Nano Vypyr showing low battery all the time

Posted: Mon Sep 14, 2020 6:50 pm
by rogue777
Your batteries, Ni-MH or Nickel-metall hydride batteries are 1.2V batteries fully charged.
Alkaline D-Cell batteries are 1.5V batteries.

Looks like your using the wrong type of battery and the amp is working ok.
Its the difference in voltage thats causing it to shut down.

Re: Nano Vypyr showing low battery all the time

Posted: Wed Sep 16, 2020 7:51 pm
by dalrymple
I own a Nanovypyr. On std batteries it plays for 20 minutes. Alkaline, about 35 -45. Not particularly good performance. Not much in the volume dept either. Never should have sold the old Solo. Batteries lasted for YEARS!
Dalrymple