Nano Vypyr showing low battery all the time

A forum for discussing the Vypyr series amplifiers, Sanpera footswitches and share settings
Post Reply
vinko.palisona
New Member
Posts: 1
Joined: Mon Sep 14, 2020 6:03 am

Nano Vypyr showing low battery all the time

Post by vinko.palisona » Mon Sep 14, 2020 6:06 am

Hello folks!

I have a Nano Vypyr Guitar Amp and I’m a bit disappointed about the battery function. It Shows the „L B“ = low battery very early on. When I turn the volume up it immediatly shuts down. I have two sets of rechargable batteries that I use seperately.
everActive Ni-MH battery 1.2V (IEC: HRL 20)
and because I thought they were too cheap and cause the Problem because of that, I bought
Varta Ni-MH battery 1.2V (HR20) 56720

It was especially frustrating to find that the new and more expensive model had the same Problem.

It probably is something with the Battery compatibilty or do you think the device is broken?

In the manual it says the amp needs
BATTERY: Use quality 4 x D-cell alkaline (type ANSI 13A) (type #1)

Thanks for the help
Greetings,
Vinko

rogue777
Member
Posts: 268
Joined: Mon Sep 14, 2009 7:07 pm

Re: Nano Vypyr showing low battery all the time

Post by rogue777 » Mon Sep 14, 2020 6:50 pm

Your batteries, Ni-MH or Nickel-metall hydride batteries are 1.2V batteries fully charged.
Alkaline D-Cell batteries are 1.5V batteries.

Looks like your using the wrong type of battery and the amp is working ok.
Its the difference in voltage thats causing it to shut down.

dalrymple
Member
Posts: 2739
Joined: Mon Sep 15, 2008 8:12 pm

Re: Nano Vypyr showing low battery all the time

Post by dalrymple » Wed Sep 16, 2020 7:51 pm

I own a Nanovypyr. On std batteries it plays for 20 minutes. Alkaline, about 35 -45. Not particularly good performance. Not much in the volume dept either. Never should have sold the old Solo. Batteries lasted for YEARS!
Dalrymple

Post Reply