Peavy VEdit MIDI Shorts out Guitar

A forum for discussing the Vypyr series amplifiers, Sanpera footswitches and share settings
Post Reply
dpcrout
New Member
Posts: 5
Joined: Thu Sep 03, 2015 10:01 pm

Peavy VEdit MIDI Shorts out Guitar

Post by dpcrout » Mon Jul 20, 2020 4:51 pm

Hi,

I have a Peavy VYpyr 3 amp, and I am using Vedit software to manage the amp settings.

When I plug in the MIDI cable, I am able to change settings on the amp, but it shorts out my guitar. As soon as I unplug the MIDI cable, the guitar works fine through the amp.

Things I have checked....

Firmware is updated
Demo Mode is turned off
Tried a brand new MIDI cable
Tried different Guitar Cables

Any help would be greatly appreciated..... Thanks !

[email protected]
New Member
Posts: 3
Joined: Sat Jul 11, 2020 1:11 pm
Location: Brighton, CO

Re: Peavy VEdit MIDI Shorts out Guitar

Post by [email protected] » Wed Jul 22, 2020 11:33 am

Have a similar problem. I seem to connect fine being able to work settings on amp thru computer. However, when I plug in Guitar, there is no sound for it. Unplug and I can play with sound. Everything worked o.k. at first about 40% of the time. Now, I just don't get any sound when cable is hooked up. Please let me know if you hear of a solution and I will like wise.. Thanks, Chuck

dpcrout
New Member
Posts: 5
Joined: Thu Sep 03, 2015 10:01 pm

Re: Peavy VEdit MIDI Shorts out Guitar

Post by dpcrout » Wed Jul 22, 2020 7:47 pm

Yes, this is exactly what happens to me :-(

Post Reply