Page 1 of 1

Vypyr amp and pedals help

Posted: Tue Jun 30, 2020 10:10 am
by cbundavis
I ha e the 75w vypyr amp
How come when i use my delay pedals on my pedal board with any distortion it sounds like pure hell..
I am going guitar-pedal board-amp

Re: Vypyr amp and pedals help

Posted: Wed Jul 01, 2020 9:34 am
by bgh
Are you talking about actual pedals, or about "pedals" on the Vypyr?

And, what order do you have your pedals? I typically run drive pedals first, and then delay/reverb pedals. Works much better than the other way around.

Re: Vypyr amp and pedals help

Posted: Fri Jul 03, 2020 8:10 am
by cbundavis
Thanks for the reply
I am using a pedal board with analog effects plus the sanpera pedal.
Now i have the effects turned off the dist channels i have set but using my delay pedals make it sound muddy as hell.
I go guitar -tuner-delay-chrous-delay-eq-sansamp- amp
I use pedal board mainly through my bass rig and am very familiar with effects loops and regular 1-3 channel amps.
I am new to the modeling amp world. I got the amp on a trade with the big pedal for practically nothing so...

But i would love to figure this out.
Thanks again

Re: Vypyr amp and pedals help

Posted: Tue Jul 07, 2020 1:06 pm
by bgh
For the amp models, are you using the green or red side?

If you use the red side, you may find out there is too much distortion to be able to put it on top of the delay.

One of the kickers of the original Vypyrs was there was no effects loop (which is what it sounds like you need).

The 75s were all solid state. If you have a separate power amp you may be able to run the output of your 75 (at a very low volume) into your board and from your board into your power amp.