Vyper VIP 3 Firmware Update

A forum for discussing the Vypyr series amplifiers, Sanpera footswitches and share settings
Post Reply
Giarc61
New Member
Posts: 2
Joined: Tue Apr 24, 2018 10:23 pm

Vyper VIP 3 Firmware Update

Post by Giarc61 » Mon May 04, 2020 1:42 am

Several months back I had attempted the 1.62 firmware update on my Vyper VIP3. The utility I downloaded from Peavey was apparently for the Vyper VIP 1 and 3 more so than the 3. It did not appear to do anything. I shrugged it off and moved on. Lately I've been doing some MIDI work and decided to take a look at control traffic coming to and from the Peavey. The utility (MIDI-OX) I used to view this traffic also had a SYSEX utility that would send a file. The only SYSEX file I had marked Vyper was in my old downloads directory. Without thinking it out much, I sent the file. My Amp is now (and has been for about 30 minutes) in a dark state with the message "LOADING VERSION 1.62 PLEASE WAIT". The SysEx utility has long since finished sending the file. I'm not sure how long it is supposed to take to do this as this is (as far as I can tell) uncharted territory. I do know enough not to turn it off until I'm sure it's frozen. I may just sleep on it. Hopefully this thing is NOT now bricked! I'll keep y'all posted. :shock: :oops: :!: :?:

User avatar
wmjones
Member
Posts: 524
Joined: Sun Oct 20, 2013 1:39 pm

Re: Vyper VIP 3 Firmware Update

Post by wmjones » Wed May 06, 2020 10:17 pm

162 is the only firmwear for the VIP series. I used it on 3 VIP's and it only takes about five min. It is posable your cable is faulty.
8) HAPPY DAYS:

Post Reply