Sanpera 2 issues

A forum for discussing the Vypyr series amplifiers, Sanpera footswitches and share settings
Post Reply
jesusrocker
New Member
Posts: 4
Joined: Wed Jun 13, 2012 8:13 pm

Sanpera 2 issues

Post by jesusrocker » Mon Jan 01, 2018 2:10 pm

Hello, all. There are threads covering my issue, but I see no real resolutions. I'm hoping someone from Peavey will see this one and shed some light. My Vypyr 100 and Sanpera 2 are 3-4 years old. they have not seen any road use. Suddenly my Sanpera is freaking out. It starts up normal, then if I switch patches, or let it sit too long, the LCD starts blinking with the start up screen and some of the lights start blinking. I have fiddled with the cable, had a spare and switched and have the same problem. It does appear that wiggling the plug at the amp fixes it, but it's so momentary that I can't say I believe it is the problem. Since 2 cables show the same problem, it has to be something else. Peavey must have some kind of record of this issue. There is enough evidence on the net that the problem exists. I've been on here before and seen issues with no resolution, and it makes me wonder just how serious Peavey is with customer care. I have bought Peavey for years and love it, but If this issue has no resolution, I may be ditching Peavey. Anybody from Peavey listening here? Thanks.

Fastwind
Member
Posts: 228
Joined: Mon Apr 20, 2009 10:17 am

Re: Sanpera 2 issues

Post by Fastwind » Mon Jan 01, 2018 3:04 pm

The original Vypyrs had some problems with the midi-board.
There were several problems including your issue.
Try contacting support via this mail-adress:
[email protected]

They can help you determain what the problem is, and offer suggestions as to what you can do to fix it.

User avatar
JamesPaul
Member
Posts: 2287
Joined: Fri Sep 12, 2008 7:28 pm
Location: Hometown of THE GODZ & ROSIE

Re: Sanpera 2 issues

Post by JamesPaul » Mon Jan 01, 2018 10:30 pm

I'm with Fastwind. Most of these issues centered on the midi board. Sometimes it was just a connector coming loose. Go ahead and give Peavey a call and see if they can help. Your post looks like you are a long time Peavey user so you know Peavey stands behind their products and will help you.
Enzo wrote:I find if the amp is working, that is a good point to stop fixing it.
James Paul's Peaveys
Decade, Classics, Ecoustic, Windsors, VYPYR, Triple XXX, XXL, VKs, Bandit, JSXs, VIP, Piranha and a Penta.

jesusrocker
New Member
Posts: 4
Joined: Wed Jun 13, 2012 8:13 pm

Re: Sanpera 2 issues

Post by jesusrocker » Wed Jan 10, 2018 11:59 am

7 business days after email to Peavey for support. Crickets. Not encouraging.

User avatar
wmjones
Member
Posts: 524
Joined: Sun Oct 20, 2013 1:39 pm

Re: Sanpera 2 issues

Post by wmjones » Wed Jan 10, 2018 10:30 pm

jesusrocker wrote:
Wed Jan 10, 2018 11:59 am
7 business days after email to Peavey for support. Crickets. Not encouraging.
I would just order a new midi board. Thy cost about 18 or 19 dollars. Make sure to order one for the VYPYR series, not the VIP.
8) HAPPY DAYS:

Post Reply