Page 1 of 1

VIP 1 No USB Connection

Posted: Wed May 17, 2017 10:48 am
by ridestructor
Greetings,

I just picked up a Vypyr VIP 1 (gently used). It is at 1.61 of the firmware and I'm trying to update to 1.62 so I can use the Vypyr Edit s/w. I'm having a problem - the amp is not showing up on my pc at all. I'm on win10. I've tried three different usb 2.o cables and three usb ports that are all working just fine. Tried with and without guitar cable plugged in. Anyone encounter a similar problem and how did you fix it?

Also, when I power up if the guitar cable is plugged in the amp comes up as normal. If I unplug the cor all the panel lights go dark except for the looper led on the bottom which flashes slowly green. Is that normal? If not what is going on there?

Thanks,
Howard

Re: VIP 1 No USB Connection

Posted: Wed May 17, 2017 4:45 pm
by wmjones
ridestructor wrote:Greetings,

I just picked up a Vypyr VIP 1 (gently used). It is at 1.61 of the firmware and I'm trying to update to 1.62 so I can use the Vypyr Edit s/w. I'm having a problem - the amp is not showing up on my pc at all. I'm on win10. I've tried three different usb 2.o cables and three usb ports that are all working just fine. Tried with and without guitar cable plugged in. Anyone encounter a similar problem and how did you fix it?

Thanks,
Howard
Are you using the updater 3_01 program to update the firmware to 1.62?

Re: VIP 1 No USB Connection

Posted: Wed May 17, 2017 9:15 pm
by ridestructor
Yes - updater 3.01 and firmware 1.6.2. The problem is the pc doesn't detect the amp at all. Tried 2 different pcs win 10 and win 7, 3 different cables - one brand new out of package, and 5 different ports - all of which tested good. I'm convinced the amp's usb port is broken.

Re: VIP 1 No USB Connection

Posted: Thu May 18, 2017 10:28 am
by theterminator405
What do you mean it's not detecting it? Can you not select vypyr usb in the input options in the edit software? Also you might have to turn on the amp with the USB connected but not the guitar

Re: VIP 1 No USB Connection

Posted: Thu May 18, 2017 11:44 am
by wmjones
I just checked my updater 3-01. Here's what I found. I had to connect the USB cable and leave guitar plugged in before turning on amp. (turn amp vol down.) Then I started the updater and follower screen instructions. Everything went fine from there. BTW all lights except looper led being out is normal when no cable is plugged in.

Re: VIP 1 No USB Connection

Posted: Thu Sep 05, 2019 7:19 pm
by Frankenberry1977
Im having the same problem getting my amp to show up on my computer... but I have no idea what updater you guys are talking about.. can someone please help me?

Re: VIP 1 No USB Connection

Posted: Fri Apr 03, 2020 7:45 am
by mrtbngl
I have the same issue. When I try to use updater 3.01, I cannot select any midi devices, blanks are empty -yes I plugged the usb A to B cable which tested with other divices-. Did anyone fix that problem?

Re: VIP 1 No USB Connection

Posted: Sun Aug 16, 2020 3:08 pm
by zgordon22
Has anybody found a solution to this? Haven't been able to get in touch with customer support. Went out and bought a new cable that i was SURE allowed power and data transfer. Nothing. Extremely frustrating.