Peavey Ln1263

This forum is for discussions on all kinds of Peavey speakers and enclosures.
Post Reply
Joem222
New Member
Posts: 2
Joined: Mon May 09, 2022 6:23 pm

Peavey Ln1263

Post by Joem222 » Mon May 09, 2022 7:35 pm

Having issues with my Ln1263 system. I gig 3-4 times per week. I ve had this system less then a year. I do like it, however I ve been having intermittent issues where one or both of the satellite speaker fail to work… after shutting it down several times or taking the speakers off the pole,and then putting back together It will work properly. On occasion I ve had one of the speakers cut out when running in stereo and connected with the optional cables for stereo operation. My latest issue at a gig, I set up , went to sound check and only had sound from sub. Nothing I did would produce sound from the satellite speakers. I lost money and had to cancel my gig. I set everything back up at home and same issue. My next step I turned the sub down to 0. Set the speakers up in stereo mode on stand . Brought the volume up and then it produced sound from the satellite speakers. I brought the volume up on sub and it worked. Is anyone else having these issues? Not sure what’s causing this… any solutions or feedback would be appreciated. I agree with some previous user comments, the manual is very general, there is not much literature or tips that I can find on line. Not sure if the amp is a problem or maybe the software? Firmware? Please need help

User avatar
Enzo
Member
Posts: 9485
Joined: Fri Sep 12, 2008 10:24 pm
Location: Lansing, Michigan

Re: Peavey Ln1263

Post by Enzo » Tue May 10, 2022 4:10 pm

Or even your cables.

Joem222
New Member
Posts: 2
Joined: Mon May 09, 2022 6:23 pm

Re: Peavey Ln1263

Post by Joem222 » Thu May 12, 2022 12:01 pm

Even with the provide cables same issue… I can get everything working but I have to do the described method I mentioned. My worry is at some point that it won’t work at all. I m wondering if a cross over or something could be the culprit … since I do get sub volume… and then have a break through where the satellite speakers seem to “awaken”… anyone??

User avatar
Enzo
Member
Posts: 9485
Joined: Fri Sep 12, 2008 10:24 pm
Location: Lansing, Michigan

Re: Peavey Ln1263

Post by Enzo » Thu May 12, 2022 7:11 pm

Where are you, and where is the nearest authorized Pevey repair shop? Even a non-Peavey shop that regularly does work on PA systems can handle this.

cuillerg
New Member
Posts: 2
Joined: Mon Feb 14, 2022 4:50 am

Re: Peavey Ln1263

Post by cuillerg » Thu May 26, 2022 7:55 am

I am experiencing the same issues with my LN1263 system. Some times one of the satellite speaker is non functional and I try restarting the system with no luck. If I turn the pole reverse, then the other speaker is non functional...so its not the speakers! If I hook up the supplied speaker cables in stereo...sometimes it works other times no. At one point only the subwoofer worked. When the system is fully functional...I love it...but am scared it will quit on me at a gig! I bought it new 9 months ago. There is no service center anywhere around were I live! Any suggestions?

User avatar
Enzo
Member
Posts: 9485
Joined: Fri Sep 12, 2008 10:24 pm
Location: Lansing, Michigan

Re: Peavey Ln1263

Post by Enzo » Thu May 26, 2022 4:38 pm

Yes, please start a new thread for your amp repair. We can't work on two of them at the same time in the same thread, it gets very confusing.

Post Reply