Search found 4 matches

by steveb126
Sat Apr 25, 2020 7:10 am
Forum: Vypyr & Sanpera
Topic: VIP 2 Sanpera II send command problem
Replies: 5
Views: 2793

Re: VIP 2 Sanpera II send command problem

I'm interested in the details of how you fixed this, because I'm having the exact issue you described in the original post. Did you repair or replace the MIDI board? How did you acquire a new one, if that's what you did? Was it difficult to fix? Replaced, ordered from Peavey parts. Removed the chas...
by steveb126
Mon Mar 09, 2020 1:56 pm
Forum: Vypyr & Sanpera
Topic: VIP 2 Sanpera II send command problem
Replies: 5
Views: 2793

Re: VIP 2 Sanpera II send command problem

MIDI board fixed it !!
Peavey midi board.jpg
Peavey midi board.jpg (103.38 KiB) Viewed 2757 times
by steveb126
Mon Mar 02, 2020 7:54 am
Forum: Vypyr & Sanpera
Topic: VIP 2 Sanpera II send command problem
Replies: 5
Views: 2793

VIP2 Sanpera II problem

I own 2 vypyr vip 2 amps and 2 sanpera II footswitches. The older set up no longer sends selections on the footswitch to the amp. Neither pedals or channel selector toggles on sanpera do anything, stays frozen. Both footswitches and cables work perfect with my good amp. Using the settings on the amp...
by steveb126
Fri Feb 28, 2020 6:53 pm
Forum: Vypyr & Sanpera
Topic: VIP 2 Sanpera II send command problem
Replies: 5
Views: 2793

VIP 2 Sanpera II send command problem

I bought a used [email protected] and Sanpera II, I already owned the exact same set up and like it so well I bought this one as an extra/back up. My Sanpera will not send a signal into the amp. I switched to my other pedal same problem. Both pedals work with my current amp. Did a factory reset and updated softw...